why the Tomcat server does not start properly in Eclipse?

advertisements
Mar 13, 2015 1:32:59 PM org.apache.catalina.core.AprLifecycleListener init
INFO: The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: C:\Program Files\Java\jdk1.6.0\bin;.;C:\Windows\Sun\Java\bin;C:\Windows\system32;C:\Windows;C:/Program Files/Java/jdk1.6.0/bin/../jre/bin/client;C:/Program Files/Java/jdk1.6.0/bin/../jre/bin;C:/Program Files/Java/jdk1.6.0/bin/../jre/lib/i386;C:\Program Files\Java\jdk1.6.0\bin;C:\Program Files\TortoiseSVN\bin;C:\Program Files\nodejs\;C:\Users\nksharma\AppData\Roaming\npm;F:\software\eclipse;
Mar 13, 2015 1:32:59 PM org.apache.coyote.AbstractProtocol init
INFO: Initializing ProtocolHandler ["http-bio-8080"]
Mar 13, 2015 1:32:59 PM org.apache.coyote.AbstractProtocol init
INFO: Initializing ProtocolHandler ["ajp-bio-8009"]
Mar 13, 2015 1:32:59 PM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 331 ms
Mar 13, 2015 1:32:59 PM org.apache.catalina.core.StandardService startInternal
INFO: Starting service Catalina
Mar 13, 2015 1:32:59 PM org.apache.catalina.core.StandardEngine startInternal
INFO: Starting Servlet Engine: Apache Tomcat/7.0.55
Mar 13, 2015 1:32:59 PM org.apache.tomcat.websocket.server.WsSci onStartup
INFO: JSR 356 WebSocket (Java WebSocket 1.0) support is not available when running on Java 6. To suppress this message, run Tomcat on Java 7, remove the WebSocket JARs from $CATALINA_HOME/lib or add the WebSocket JARs to the tomcat.util.scan.DefaultJarScanner.jarsToSkip property in $CATALINA_BASE/conf/catalina.properties. Note that the deprecated Tomcat 7 WebSocket API will be available.
Mar 13, 2015 1:32:59 PM org.apache.coyote.AbstractProtocol start
INFO: Starting ProtocolHandler ["http-bio-8080"]
Mar 13, 2015 1:32:59 PM org.apache.coyote.AbstractProtocol start
INFO: Starting ProtocolHandler ["ajp-bio-8009"]
Mar 13, 2015 1:32:59 PM org.apache.catalina.startup.Catalina start
INFO: Server startup in 267 ms

Hello
I am trying to install the tomcat in eclipse. I am not able to install properly. When I check on browser it not started. I checked like that http://localhost:8080/, but page not found on browser. Could you please help me where i am doing wrong?


have you deployed tour application on tomcat? have you tried to run tomcat independently to eclipse?: try startup.bat command (in bin directory of tomcat) and try to launch http://localhost:8080/ what's happen?