Import error for pyautogui

advertisements

I installed the pyautogui module and dependencies via pip-3.2 on my raspi correctly, However when I am trying to do

import pyautogui

I am getting an import error:

ImportError: No module named pyautogui

What am I doing wrong? Did the command change? Sorry I am a total python Noob, any help is greatly appreciated :D


It might be because you're trying it from a python 2.x shell. Instead try this command on a python3 shell and try importing the same.