Gradle requires a non-existent support library version

advertisements

Recently I've been getting this problem.

As far as I know, there is no 26.X.X versions of these support libraries, what does Gradle wants from me?


After reviewing a previous question, you may want to be sure that your compileSdkVersion matches across the board, if you want to build in 25 but you are in 23.

This support library should not use a different version Error in build.gradle

You can confirm versions by >> Create new project in Android studio >> Press Ctrl+Shift+Alt+S >> Proceed to 'Project' section >> You can see actual gradle version and android pluging version. Copy that to your project.